jQuery version on SP2010 SP1

Feb 7, 2012 at 10:23 AM
Edited Feb 7, 2012 at 11:45 AM

There seems to be a problem with using jQuery version 1.4.2 in SP2010 SP1 as the $() function gives "object doesn't support this property or method" in the Entry_Load function in taxomatic.js.

SP2010 has already loaded v1.6.4 from the ASP.NET AJAX CDN.

Coordinator
May 4, 2012 at 9:24 PM
Edited May 4, 2012 at 9:31 PM

Ok thanks, I will look into that. I think I will update the next release to leverage enclosures as well as a custom MasterPage for the Taxomatic UI to avoid any conflicts.